Systemkrav

Fieldlys App finns för iOS och Android.

Android: Telefonens operativsystem måste vara över eller lika med version 7.0

iOS: Telefonens operativsystem måste vara över eller lika med version 9.0

För att alla funktioner skall fungera korrekt behöver man även ge appen tillgång till kamera och plats.

Felsökning

Om appen inte fungerar som förväntat vänligen börja med att kontrollera:

  1. Du har den senaste versionen av appen
  2. Att din telefon uppfyller Fieldlys systemkrav

Radera data från Android

Om appen plötsligt skulle stängas av/krascha kan det ofta bero på att en ny version installerats över en gammal och att den underliggande datan behöver uppdateras. Detta kan antingen göras genom att ni avinstallerar Appen helt från er telefon och sedan installerar den igen, alternativt så kan ni "radera datan", dvs ta bort gammal Fieldly-data som sparats lokalt på er telefon. Detta brukar lösa ca 50 % av alla buggar som kan uppstå.

För att radera data

  1. Gå till Inställningar på er Android telefon
  2. Gå till Program/Apps
  3. Klicka på Fieldly
  4. Klicka på Lagring/Storage och sedan radera data / clear data

När detta är gjort ska appen fungera. Om inte kontakta: support@fieldly.com


Hittade du svaret?